+ Antworten
Ergebnis 1 bis 6 von 6
  1. #1
    Registriert seit
    Jan 2011
    Ort
    Weigelsdorf
    Beiträge
    52

    Standard Erste dargestellte Seite im Webfront

    Hi Community,

    ich habe ein kleines Problemchen - ich hoffe Ihr könnt mir helfen.

    Ich starte mein Webfront über den Browser.
    Die erste dargestellte Seite ist seit neuestem immer jene wie im Screenshot dargestellt - also der "Kreis 2".

    Bis vor kurzem war es - so wie ich es wollte die Seite Haus - also im
    Configurator die erste angelegte ID.

    Zwischen dem "alten" Stand und dem neuen ist genau jener Webfrontteil der "Bewässerung" entstanden.
    Wenn ich im Webfront den "Kreis 2" NICHT selektiere, dann kommt als 1. Seite nach Aufruf immer "Bewässerung - Übersicht". Deselektiere ich die Bewässerung als Gesamtes kommt wieder die ursprünglich gewollte Seite - nämlich "Haus".

    Jetzt habe ich im Webfront alles überprüft und nichts aussergewöhnliches gefunden.

    Könnt Ihr mir helfen ?

    lg

    Thomas
    Angehängte Grafiken Angehängte Grafiken  
    lg Thomas
    ---------------------------------------------------
    IPS 3.1 - Eaton Moeller XComfort
    W&T Web-IOs / Pipelife Bewässerung - MOBOTIX CAMs - Fussbodenheizung - WetterStation

  2. #2
    Registriert seit
    Jan 2007
    Ort
    Nidda(Hessen)
    Beiträge
    6,963

    Hallo Thomas,

    dann hat deine neue Seite eine niedrigere ID wie die alte Seite im WFC. Schau mal nach. Z.B. 0 und 5 oder beide 0 dann vergib einfach 0 und 5.

    Ansonsten mal einen Shot vom WFC machen.
    Gruß Rainer


    Unmögliches wird sofort erledigt, Wunder dauern etwas länger.


  3. #3
    Registriert seit
    Jan 2011
    Ort
    Weigelsdorf
    Beiträge
    52

    Hallo Rainer,

    hab Dir mal Screenshots angehängt.
    Sorry - ich finde nichts "böses / außergewöhnliches".

    Das einzige was ich mir denken könnte ist folgendes.

    "Faul" wie ich bin habe ich eine Reihe von IDs mit einem Script angelegt.
    Nämlich ab Kreis 2 - dort haben die IDs auch Namen anstatt der
    vom System vorgegebenen numerierten IDs.

    Aber das kanns hoffentlich nicht ausmachen wenn die Hierachie stimmt.

    Über einen Tipp wäre ich dankbar.

    lg

    Thomas
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	screenshot_1.jpg 
Hits:	87 
Größe:	93.5 KB 
ID:	14061   Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	screenshot_2.jpg 
Hits:	75 
Größe:	90.9 KB 
ID:	14062   Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	screenshot_3.jpg 
Hits:	61 
Größe:	91.5 KB 
ID:	14063  
    lg Thomas
    ---------------------------------------------------
    IPS 3.1 - Eaton Moeller XComfort
    W&T Web-IOs / Pipelife Bewässerung - MOBOTIX CAMs - Fussbodenheizung - WetterStation

  4. #4
    Registriert seit
    Jan 2007
    Ort
    Nidda(Hessen)
    Beiträge
    6,963

    Lösch mal dein Cookie von der Seite und lad mal neu.
    Gruß Rainer


    Unmögliches wird sofort erledigt, Wunder dauern etwas länger.


  5. #5
    Registriert seit
    Jan 2011
    Ort
    Weigelsdorf
    Beiträge
    52

    Schon probiert Rainer - Sorry hab ich vergessen zu erwähnen.
    Hilft alles nichts.
    lg Thomas
    ---------------------------------------------------
    IPS 3.1 - Eaton Moeller XComfort
    W&T Web-IOs / Pipelife Bewässerung - MOBOTIX CAMs - Fussbodenheizung - WetterStation

  6. #6
    Registriert seit
    Jan 2011
    Ort
    Weigelsdorf
    Beiträge
    52

    Rainer,

    hab die Kategorie Garten nochmals angelegt und alle Elemente einfach daruntergeschoben.
    Jetzt funktioniert es. - Warum auch immer.
    Danke für Deine Ideen.
    lg Thomas
    ---------------------------------------------------
    IPS 3.1 - Eaton Moeller XComfort
    W&T Web-IOs / Pipelife Bewässerung - MOBOTIX CAMs - Fussbodenheizung - WetterStation

Ähnliche Themen

  1. Webfront schwarze Seite
    Von immergut im Forum WebFront
    Antworten: 12
    Letzter Beitrag: 28.12.12, 13:22
  2. Prüfen, welche Seite Webfront aktiv ist
    Von Axel37 im Forum WebFront
    Antworten: 2
    Letzter Beitrag: 07.03.10, 19:20
  3. Antworten: 3
    Letzter Beitrag: 10.11.09, 11:37
  4. Eigene WebFront Seite erstellen. IPS Anfänger
    Von Mad-Mike im Forum WebFront
    Antworten: 1
    Letzter Beitrag: 27.07.09, 09:58
  5. Webfront - eigene Seite - Aktualisierungszeit
    Von epogo im Forum WebFront
    Antworten: 1
    Letzter Beitrag: 24.02.09, 16:48